Resolved
DataLab session startup times are back to normal.
Monitoring
We’re seeing recovery of the startup times of DataLab sessions. We’re monitoring the situation.
Identified
DataLab sessions can be slow to start. We’ve identified the cause and are taking actions to resolve the situation.