DataCamp

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Intermittent issues with N8N interactive experience
Resolved·Degraded performance

The issue with our N8N interactive experience have been resolved.

Fri, Feb 6, 2026, 02:18 PM
(4 months ago)
·
Affected components
Feb 6, 2026, 10:45 AM
10:59 AM
In-App Web Learning Experience
Updates

Resolved

The issue with our N8N interactive experience have been resolved.

Fri, Feb 6, 2026, 02:18 PM

Monitoring

A fix has been deployed, we're monitoring the experience.

Fri, Feb 6, 2026, 10:59 AM(3 hours earlier)

Identified

We're seeing stability issues with our interactive N8N experience. We've identified the issue and are working on a fix.

Fri, Feb 6, 2026, 10:45 AM(13 minutes earlier)