Resolved
The Databricks learning experience is fully available.
Monitoring
Azure Databricks has recovered, we're monitoring the situation to ensure there is no remaining impact on the Databricks learning environment.
Identified
Due to an issue with Databricks on Azure, we're experiencing degraded performance in interactive Databricks exercises.