DataCamp

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Virtual Machine exercises failing to start
Resolved·Partial outage

Interactive exercises using Virtual Machines are available again.

Tue, Feb 10, 2026, 06:27 PM
(4 months ago)
·
Affected components
Feb 10, 2026, 05:11 PM
06:27 PM
In-App Web Learning Experience
Sandbox
Updates

Resolved

Interactive exercises using Virtual Machines are available again.

Tue, Feb 10, 2026, 06:27 PM

Identified

Interactive exercises using virtual machines are available again but may take longer to load as we scale up capacity.

Tue, Feb 10, 2026, 05:57 PM(29 minutes earlier)

Identified

We have identified the issue and have implemented a fix. The interactive exercises using Virtual Machines are starting to become available again.

Tue, Feb 10, 2026, 05:47 PM

Investigating

We're seeing issues with new virtual machine exercises failing to start, we're investigating the issue.

Tue, Feb 10, 2026, 05:11 PM(35 minutes earlier)