DataCamp

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
DataCamp platform unavailable
Resolved·Full outage

We're fully operational again.

Fri, Feb 13, 2026, 09:13 PM
(4 months ago)
·
Affected components
Feb 13, 2026, 03:10 PM
07:45 PM
In-App Web Learning Experience
Mobile App
Group Admin Experience
Datacamp.com website
Registration & Checkout
DataLab
Sandbox
Content Authoring Tool
Updates

Resolved

We're fully operational again.

Fri, Feb 13, 2026, 09:13 PM

Monitoring

We see that the experience is restored, we're actively monitoring.

Fri, Feb 13, 2026, 07:45 PM(1 hour earlier)

Investigating

We're seeing our experience slowly recover while we're rolling out a solution.

Fri, Feb 13, 2026, 07:38 PM

Investigating

We're seeing downtime across the platform.

Fri, Feb 13, 2026, 07:10 PM(27 minutes earlier)

Resolved

The DataCamp platform is available again.

Fri, Feb 13, 2026, 04:31 PM(2 hours earlier)

Monitoring

We’ve identified the cause of the issue and applied a fix. We’re monitoring the situation.

Fri, Feb 13, 2026, 04:03 PM(27 minutes earlier)

Investigating

We are continuing to investigate issues with the DataCamp platform. We’ll provide another update shortly.

Fri, Feb 13, 2026, 03:42 PM(20 minutes earlier)

Investigating

We’re investigating issues with DataCamp not loading

Fri, Feb 13, 2026, 03:10 PM(32 minutes earlier)