Resolved
The issue has been resolved, free week users are now able to access Copilot courses interactive exercises without issue.
Identified
We've identified the issue and are deploying a fix.
Investigating
The interactive experience for Copilot content is currently inaccessible for free week users. We're investigating the issue.