Resolved
The issue affecting Sigma interactive exercises has been resolved. The root cause was an outage on Sigma's side that has since been fixed. All Sigma exercises should now be functioning normally.
Investigating
We are currently investigating an issue affecting Sigma interactive exercises. Users may experience errors or be unable to complete Sigma interactive exercises. Our team is actively looking into the root cause. We will provide updates as more information becomes available.