Resolved
We have confirmed that the issue has been fixed.
Monitoring
A fix has been implemented and we are seeing recovery. We will keep monitoring the system.
Identified
We have identified the issue and are working on a fix.
Investigating
We are seeing an increased error rate for interactive exercises in certain regions and are investigating.
Investigating
We are seeing an increase in errors on interactive Microsoft Copilot exercises and are investigating.