Resolved
The Alteryx licensing issue has been resolved and exercises are functioning normally.
Monitoring
Alteryx license activation issues have improved. We’re continuing to monitor the situation.
Identified
We’ve identified the issue as related to Alteryx license activation. We’re awaiting resolution from the Alteryx team.
Investigating
Alteryx license activation issues are impacting Alteryx interactive exercises. We’re investigating the issue.