Resolved
We've seen no further issues and the learning experience remains stable.
Monitoring
We've found and resolved the issue. We're monitoring the platform to ensure it remains stable.
Investigating
We're seeing issues on some courses and are investigating the issue.