Resolved
Issue does not seem to occur anymore.
Monitoring
The incident does not seem to be as widespread and as common as initially thought. It seems to have stopped at the moment but we'll continue monitoring the situation.
Investigating
Some users are unable to reset their passwords.
Investigating
Some users are currently unable to reset their password.