Resolved
A fix has been rolled out, and the skill assessment experience is now fully operational.
Identified
We have identified the issue, and are actively working on resolving the issue as soon as possible.
Investigating
We're seeing degraded experience in skill assessments and are actively investigating the issue.