·
Logged out is back to normal operations
Resolved
Monitoring
We are now monitoring the services
Identified
Services back to normal
Investigating
We are investigating an abnormal traffic spike that's currently hurting our logged out services.