Resolved
The capacity limit has been increased and Azure and Microsoft Copilot interactive exercises are starting normally again.
Identified
Azure and Microsoft Copilot interactive exercises are currently failing to start due to a capacity limit at our cloud provider. We've identified the cause and engaged with Microsoft to resolve it. In-progress sessions and all non-Azure courses are unaffected.