Resolved
This issue has been resolved and interactive exercises are working again in the Europe region.
Identified
Due to high demand we are seeing users unable to load interactive exercises requiring a Virtual Machine in the Europe region. We have identified the problem and are working on scaling up.