·
Interactive VM exercises are working again.
Resolved
Monitoring
We have implemented a fix and are monitoring the metrics.
Investigating
We are seeing an increase in network errors blocking interactive VM exercises to load.