·
A fix has been deployed by the team, the issue is resolved.
Resolved
Identified
We've identified the issue and are working on rolling out a fix.
Investigating
We are investigating why some users are unable to start Java courses.