Resolved
The Databricks incident has been resolved and our systems are stable again
Investigating
Databricks has an ongoing incident and we can therefore not start VMs for interactive Databricks exercises.
Resolved
Issues with interactive Databricks SQL exercises have been resolved.
Monitoring
We deployed a fix and are monitoring.
Investigating
Interactive exercises on Introduction to Databricks SQL are currently unable to start and we are investigating the issue.
Investigating
Interactive exercises on Introduction to Databricks SQL are currently unable to start and we are investigating the issue.