Monitoring
We have implemented a fix to re-enable interactive Databricks exercises and are monitoring the results.
Identified
We have identified the problem and are working on a fix.
Investigating
Interactive Databricks exercises are currently unavailable while we investigate an issue.