Resolved
Microsoft Copilot is fully operational and our interactive exercises are all fully available.
Monitoring
Microsoft Copilot seems to have recovered from its outage. We're currently monitoring to ensure our interactive exercises are fully working as expected.
Identified
There is an ongoing Microsoft outage causing Microsoft Copilot logins to hit an error page. This Microsoft outage is affecting our Microsoft Copilot environments, causing an unavailability in any Microsoft Copilot interactive exercise.