Resolved
The Microsoft Azure Databricks service outage has been resolved, and Databricks interactive exercises are now available again. We've confirmed that learner access has been restored, and the incident is now resolved.
Monitoring
We're currently experiencing an issue where Databricks interactive exercises are unavailable due to an ongoing Microsoft Azure Databricks service outage. We're monitoring the situation closely and will provide updates as the service is restored.