Resolved
The affected pages are working again.
Monitoring
A fix has been deployed and we are monitoring recovery
Investigating
We are investigating an issue causing our homepage and several landing pages to be unavailable. Our team is actively working to restore service as quickly as possible and will provide another update as soon as we have more information.