Resolved
The Databricks interactive experience is fully available again.
Monitoring
Databricks interactive exercises are available again. We're monitoring the situation to ensure continued stability.
Identified
Databricks interactive exercises in courses are temporarily unavailable. We're working on restoring the experience.
Investigating
Databricks courses are currently unavailable, we're investigating the issue.