Resolved
The upstream Azure Databricks issue appears to have cleared and Databricks exercise environments are provisioning normally again.
Monitoring
We're monitoring the status of Databricks closely and will post updates as we have them. If you hit this, please try again in a little while.
Monitoring
We're aware of an issue affecting courses and workspaces that run on Databricks. Due to an upstream Microsoft Azure Databricks service disruption, some Databricks sessions are slow to start, stuck loading, or failing to launch. All other course types are unaffected.