Resolved
Between 21:20 and 23:11 UTC, some learners were unable to start Databricks sessions. This has been fixed and sessions are starting normally again. Affected learners can retry.
Identified
We've identified the issue and are working on implementing a fix.
Investigating
Learners may be unable to start Databricks interactive exercise. New session provisioning is currently failing; sessions already running are unaffected.