Resolved
This issue has been resolved.
Monitoring
The increased error rate has been resolved and we are monitoring the systems.
Investigating
We are seeing an increased number of sessions failing to start or taking longer than expected to start. We are investigating the issue.