Tableau and Power BI courses
Incident Report for DataCamp
Resolved
We've increased the maximum capacity of available VM instances that power the Tableau and Power BI courses. The courses are now running smoothly again.
Posted Aug 29, 2023 - 17:48 UTC
Identified
Due to the increased demand of Free Week, it may take longer for some users to get a working VM environment. We are working on a solution for this issue.
Posted Aug 29, 2023 - 14:27 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses).