DataCamp Jobs full/partial outage
Resolved·Partial outage

DataCamp Jobs is now available as normal. Users should ensure that their profile/jobs data is up-to-date if they attempted to submit during the downtime.

Mon, Aug 26, 2024, 10:54 PM
(8 months ago)
·
Affected components
In-App Web Learning Experience
Updates

Resolved

DataCamp Jobs is now available as normal. Users should ensure that their profile/jobs data is up-to-date if they attempted to submit during the downtime.

Mon, Aug 26, 2024, 10:54 PM

Monitoring

We've implemented a fix for the issue and are monitoring the service for now.

Mon, Aug 26, 2024, 10:29 PM(25 minutes earlier)

Investigating

Users may have trouble accessing DataCamp Jobs or may experience long load times when trying to access the product.

Mon, Aug 26, 2024, 08:56 PM(1 hour earlier)