Interactive Databricks exercises not working
Resolved·Degraded performance

We've fixed the issue. Databricks exercises are working again.

Mon, Oct 21, 2024, 09:19 PM
(8 months ago)
·
Affected components
In-App Web Learning Experience
Updates

Resolved

We've fixed the issue. Databricks exercises are working again.

Mon, Oct 21, 2024, 09:19 PM

Investigating

Our interactive Databricks exercises are not working. We're investigating the issue.

Mon, Oct 21, 2024, 08:54 PM(24 minutes earlier)