Azure, Databricks, Fabric courses down
Resolved

All Azure, Databricks and Fabric courses are working now after the account was restored

Sat, Dec 14, 2024, 10:33 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

All Azure, Databricks and Fabric courses are working now after the account was restored

Sat, Dec 14, 2024, 10:33 PM

Monitoring

We have payed the outstanding bill, the account is re-activated and we are getting azure, fabric sessions. Still waiting for Databricks sessions

Sat, Dec 14, 2024, 10:29 PM

Identified

We are working on a fix

Sat, Dec 14, 2024, 10:01 PM(28 minutes earlier)

Investigating

Azure, Databricks, and Fabric courses are down. We are working on fixing the issue

Sat, Dec 14, 2024, 09:48 PM(12 minutes earlier)