Platform instability
Resolved·Partial outage

All experiences are operating normally.

Wed, Feb 19, 2025, 02:42 PM
(5 months ago)
·
Affected components
In-App Web Learning Experience
Mobile App
Datacamp.com website
DataLab
Updates

Resolved

All experiences are operating normally.

Wed, Feb 19, 2025, 02:42 PM

Monitoring

We have identified the cause and have deployed a fix. We will continue monitor things to make sure the platform is stable.

Wed, Feb 19, 2025, 02:35 PM

Investigating

We are investigating an issue that is causing instability across the platform.

Wed, Feb 19, 2025, 02:28 PM

Investigating

We are investigating an issue that is causing instability across the platform.

Wed, Feb 19, 2025, 02:25 PM