Resolved
The issue on the third party provider's side has been resolved and interactive Microsoft Copilot exercises are available again.
Identified
Interactive Microsoft Copilot exercises are currently unavailable due to an ongoing incident at an external provider. We are monitoring the situation.