Identified
We've identified an issue with the Databricks platform making us unable to reliably provide Databricks learner sessions. We're working with Databricks to get the issue resolved.
Monitoring
We have implemented a fix and are monitoring the results.
Investigating
We are seeing issues with Databricks exercises being slow or failing to start due to high load. We are investigating the issue.