Workspace sessions failing to start
Incident Report for DataCamp
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 28, 2023 - 12:03 UTC
Monitoring
We've identified the issue and implemented a fix. Workspace sessions appear to be starting again, we continue to monitor the Workspace platform.
Posted May 28, 2023 - 11:16 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 28, 2023 - 11:07 UTC
This incident affected: DataLab (DataCamp Workspace).