Interactive Databricks exercise degraded
Incident Report for DataCamp
Resolved
Databricks exercises are fully working again
Posted Jun 28, 2024 - 22:33 UTC
Identified
We've spotted that something has gone wrong with interactive Databricks exercises. We're rolling out a fix.
Posted Jun 28, 2024 - 22:08 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses).