Minor GitHub Outage, DataCamp Teach Degraded
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted 17 days ago. Feb 01, 2019 - 02:01 UTC
Investigating
GitHub is experiencing a minor outage. The DataCamp Teach application's performance might degrade as it relies on GitHub's availability. DataCamp Teach performance will be restored once the GitHub outage is resolved. See https://status.github.com/ for status updates.
Posted 17 days ago. Jan 31, 2019 - 22:01 UTC