DataCamp Shell Courses
Incident Report for DataCamp
Resolved
We have identified the issue and implemented a fix, all shell courses should be working again
Posted Jun 27, 2019 - 10:54 UTC
Investigating
We have identified an issue impacting DataCamp Shell courses, users are unable to obtain a session on these courses.
Posted Jun 27, 2019 - 09:26 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses).