DataCamp Videos Impacted
Incident Report for DataCamp
Resolved
We are investigating issues affecting the playback of videos through DataCamp's video service. This service is used across several applications.
Posted 6 months ago. Feb 11, 2019 - 18:22 UTC
Investigating
We are investigating issues affecting the playback of videos through DataCamp's video service. This service is used across several applications.
Posted 6 months ago. Feb 11, 2019 - 18:20 UTC