DataCamp web access impacted for users with a mobile subscription
Incident Report for DataCamp
Resolved
We have resolved the impact and all users should have full access to our products.
Posted Mar 18, 2024 - 12:16 UTC
Monitoring
We have identified and resolved the issue. We will be monitoring this issue.
Posted Mar 18, 2024 - 12:09 UTC
Investigating
We are investigating issues affecting accessing our DataCamp web applications with a mobile subscription. An overview of impacted applications is available on http://status.datacamp.com/.
Posted Mar 18, 2024 - 11:57 UTC