Problem starting sessions
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 16:24 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results. Sessions should be back online.
Posted Feb 08, 2022 - 16:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2022 - 16:04 UTC
Investigating
We have an ongoing issue starting sessions. We are currently investigating the issues.
Posted Feb 08, 2022 - 15:51 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses, DataCamp Challenges, DataCamp Projects).