Excel courses are having issues
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 20:49 UTC
Monitoring
The external dependency seems to have resolved their issues, we will continue to monitor the situation.
Posted Apr 15, 2021 - 20:19 UTC
Investigating
We are currently having issues with our excel courses due to an external dependency, we are monitoring the situation
Posted Apr 15, 2021 - 19:41 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses).