DataCamp Teach Impacted
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Sep 11, 2018 - 07:07 UTC
Investigating
We are investigating issues affecting the DataCamp Teach application.
Posted Sep 11, 2018 - 07:04 UTC
This incident affected: DataCamp Instructor Experience (DataCamp Content Authoring Tool - Teach).