DataCamp Applications Impacted
Incident Report for DataCamp
Resolved
Session start-up times should have returned to normal.
Posted Oct 27, 2022 - 10:15 UTC
Identified
We are have identified the issue causing slow session startup times, and have implemented a fix. We are seeing an improvement in performance and will continue to monitor.
Posted Oct 27, 2022 - 10:12 UTC
Update
We are investigating issues affecting our Learn Platform. Users may experience delays when requesting sessions. We are actively working on a fix and will post further updates soon. An overview of impacted applications is available on http://status.datacamp.com/.
Posted Oct 27, 2022 - 09:49 UTC
Investigating
We are investigating issues affecting our Learn Platform. An overview of impacted applications is available on http://status.datacamp.com/.
Posted Oct 27, 2022 - 09:42 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main, DataCamp Courses, DataCamp Challenges, DataCamp Projects, DataCamp Videos).