DataCamp signed-in impacted
Incident Report for DataCamp
Resolved
The implemented fix has resolved the issue. Thank you for your patience. If you are still seeing issues please refresh your page.
Posted Sep 23, 2022 - 13:32 UTC
Identified
We have noticed an issue with our signed-in platform and are implementing a fix at the moment.
Posted Sep 23, 2022 - 12:40 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main), DataCamp Community (DataCamp Community), DataLab (DataCamp Workspace), and DataCamp Certification (DataCamp Certification).