Intermittent issues reaching datacamp.com
Incident Report for DataCamp
Resolved
The issue has now been resolved.
Posted Jul 07, 2022 - 15:51 UTC
Monitoring
We've released a fix for the issue. We are monitoring the platform at the moment.
Posted Jul 07, 2022 - 15:33 UTC
Investigating
We are seeing intermittent issues reaching datacamp.com.
We are investigating the issue.
Posted Jul 07, 2022 - 15:24 UTC