DataCamp Main Impacted
Incident Report for DataCamp
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 25, 2023 - 09:49 UTC
Investigating
We are investigating issues affecting the DataCamp main service. This is likely to impact other of DataCamp's services.

If you're trying to reach our product, you can sign in through https://www.datacamp.com/users/sign_in
Posted Apr 25, 2023 - 09:17 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main).