Partial Outage Dashboard
Incident Report for DataCamp
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 13:47 UTC
Identified
We have identified a faulty host and resolving the issue.
Posted Oct 09, 2020 - 13:46 UTC
Update
We have noticed that the team admin experience is also impacted.
Posted Oct 09, 2020 - 13:38 UTC
Investigating
We are currently investigating issues with the login system and learner dashboards and our team admin experience; all other parts of DataCamp are operational.
Posted Oct 09, 2020 - 13:34 UTC
This incident affected: DataCamp Learning Experience (DataCamp Main) and DataCamp Team Admin Experience.