Issues with getting a session
Incident Report for DataCamp
Resolved
The issue is resolved. Thank you for your patience.
Posted Dec 21, 2021 - 18:35 UTC
Monitoring
Issues with sessions are resolved, we're monitoring the situation.
Posted Dec 21, 2021 - 18:23 UTC
Investigating
Some users will have trouble getting a session. We're investigating the issue.
Posted Dec 21, 2021 - 17:24 UTC
This incident affected: DataCamp Learning Experience (DataCamp Courses, DataCamp Challenges, DataCamp Projects, DataCamp Mobile & Practice, DataCamp Signal).