Projects Impacted
Incident Report for DataCamp
Resolved
The services have been restored and DataCamp Projects is operational again.
Posted Jan 25, 2020 - 11:53 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2020 - 02:07 UTC
This incident affected: DataCamp Learning Experience (DataCamp Projects).