Projects unavailable
Incident Report for DataCamp
Resolved
Service has been restored
Posted Jun 10, 2022 - 04:43 UTC
Monitoring
Service is being restored so we are monitoring before closing the incident
Posted Jun 10, 2022 - 04:35 UTC
Identified
The incident is due to a loss of service from a key third party hosting platform, they are aware of the issue and hope to restore service as soon as possible
Posted Jun 10, 2022 - 04:13 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 10, 2022 - 03:29 UTC
Investigating
Projects are currently down on the learn platform, we are currently investigating and will provide an update soon
Posted Jun 10, 2022 - 03:19 UTC